Áudio Analógico de Portugal
Bem vindo / Welcome / Willkommen / Bienvenu

Áudio Analógico de Portugal

A paixão pelo Áudio
Áudio Analógico de Portugal
Bem vindo / Welcome / Willkommen / Bienvenu

Áudio Analógico de Portugal

A paixão pelo Áudio
Áudio Analógico de Portugal
Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.


Fórum para a preservação e divulgação do áudio analógico, e não só...
 
InícioPortalPublicaçõesRegistarEntrar
Fórum para a preservação e divulgação do áudio analógico, e não só...

 

 NUFORCE IA-7 V2

Ir para baixo 
AutorMensagem
HFERRAO
Membro AAP
HFERRAO


Mensagens : 258
Data de inscrição : 05/07/2010

NUFORCE IA-7 V2 Empty
MensagemAssunto: NUFORCE IA-7 V2   NUFORCE IA-7 V2 EmptySab Ago 30 2014, 19:04

Boa noite
Pergunto se alguém me pode dizer se este comportamento é normal no meu Nuforce IA-7 V2.

O amplificador tem um botão de on-off no painel traseiro, para ligar o aparelho é necessário colocar esse botão em on e depois utilizar o comando ou carregar cerca de 1s no botão que selecciona as entradas no painel frontal.

Para desligar o procedimento é o inverso.

O que não sei se é "normal" é que quando ligo o botão do painel traseiro e de seguida tento ligar, quer com o comando, quer com o botão do painel frontal nada acontece, tenho que esperar pelo menos 1 minuto.

Depois já liga e desliga sem problemas tanto no comando como no painel frontal.

Parece-me estranho, mas será característico destes Nuforce??


Agradeço desde já qualquer ajuda.

cumprimentos
Henriques Ferrão
Ir para o topo Ir para baixo
 
NUFORCE IA-7 V2
Ir para o topo 
Página 1 de 1
 Tópicos semelhantes
-
» Promoção Air DAC uWireless da NuForce

Permissões neste sub-fórumNão podes responder a tópicos
Áudio Analógico de Portugal :: Digital-
Ir para: