Áudio Analógico de Portugal
Bem vindo / Welcome / Willkommen / Bienvenu

Áudio Analógico de Portugal

A paixão pelo Áudio
Áudio Analógico de Portugal
Bem vindo / Welcome / Willkommen / Bienvenu

Áudio Analógico de Portugal

A paixão pelo Áudio
Áudio Analógico de Portugal
Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.


Fórum para a preservação e divulgação do áudio analógico, e não só...
 
InícioPortalPublicaçõesRegistarEntrar
Fórum para a preservação e divulgação do áudio analógico, e não só...

 

 Pré Improvisado

Ir para baixo 
AutorMensagem
Malina




Mensagens : 19
Data de inscrição : 01/06/2011

Pré Improvisado  Empty
MensagemAssunto: Pré Improvisado    Pré Improvisado  EmptySab Fev 25 2012, 20:55

Viva, desculpem utilizar este fórum para colocar a minha dúvida, mas como deverá ser aqui que se reúnem os foristas mais "tecnicistas" achei por bem arriscar.
Alguém me saberá explicar quais as condições necessárias para ligar em segurança um amplificador de auscultadoresa um amplificador de potência com o intuito do primeiro funcionar como pré?
Eu já experimentei ligar um Bravo Audio V2( híbrido) através de 1 cabo jack 6,35mm-»RCA a um TEAC A-L700P(classe D - chip Tripath 2050), mas julgo que não empurei o jack 6,35mm até ao fim..., também penso que não esperei tempo suficiente para a válvula "arrancar/aquecer" e o resultado foi um ruído seco «rttrttrttrtt...» e silêncio absoluto quando o voltei a ligar minutos depois.
Resultado: a placa amplificadora com o chip tripath morreu, substituí pela outra que tinha de reserva(este amplificador traz duas) e o amplificador funciona; terá sido do mau contacto do jack e,ou, de ter ligado cedo demais o power?
Acham que deva ter o atrevimento de experimentar novamente?..., não tenho mais placas guardadas...!
Obrigado.
Ir para o topo Ir para baixo
 
Pré Improvisado
Ir para o topo 
Página 1 de 1

Permissões neste fórumVocê não pode responder aos tópicos
Áudio Analógico de Portugal :: Restauro & DIY-
Ir para: