Áudio Analógico de Portugal
Bem vindo / Welcome / Willkommen / Bienvenu

Áudio Analógico de Portugal

A paixão pelo Áudio


Fórum para a preservação e divulgação do áudio analógico, e não só...
 
InícioPortalCalendárioPublicaçõesFAQGruposRegistrar-seConectar-se
Fórum para a preservação e divulgação do áudio analógico, e não só...

Compartilhe | 
 

 Canal amplificador não tem som

Ir em baixo 
AutorMensagem
Ruben Pinto
Membro AAP


Mensagens : 614
Data de inscrição : 21/11/2014
Idade : 47
Localização : Paço de Arcos

MensagemAssunto: Canal amplificador não tem som   Qua Dez 09 2015, 09:49

O meu Amplificador que tem o Lcd Ligado Yamaha DSP-A5, um dos canais deixou de dar som.
Ja não estava grande coisa pois havia alguma diferença no volume entre canais mas com o balance resolvia a coisa. Agora foi de vez.

Este Av tem Main output.
Pelo que precebo Posso manter este Av como Pre e arranjar um Power e fico com a situação resolvida. Será que este raciocinio esta correcto?
Esta questão prende-se com o facto de possivelmente o custo de reparação ser o preço de algum power em 2ª mão que por vezes passa aparecer nos classificados.
Este av apenas serve para ver tv.
Por vezes tambem aparecem av's baratos mas tenho pena de deitar foram este e comprar outro mesmo que fraco seja.


Voltar ao Topo Ir em baixo
Pierre
Membro AAP
avatar

Mensagens : 1550
Data de inscrição : 24/11/2010
Idade : 49
Localização : Elvas

MensagemAssunto: Re: Canal amplificador não tem som   Qua Dez 09 2015, 10:57

Porque não experimentas um integrado stereo como amplificador da tv?
Voltar ao Topo Ir em baixo
Ruben Pinto
Membro AAP


Mensagens : 614
Data de inscrição : 21/11/2014
Idade : 47
Localização : Paço de Arcos

MensagemAssunto: Re: Canal amplificador não tem som   Qua Dez 09 2015, 14:36

Boa tarde.
Essa foi a primeira etapa.
O meu lcd so tem saida optica e headphones.
Ha tambem a saida scart mas teria de comprar um adaptador para rca.
Prefiro ser simples e manter as ligações Opticas.
Tive de comprar este Av para ser pratico no subir e baixar o som .


Voltar ao Topo Ir em baixo
legendz
Membro AAP
avatar

Mensagens : 198
Data de inscrição : 18/07/2012
Localização : Lisboa

MensagemAssunto: Re: Canal amplificador não tem som   Qua Dez 09 2015, 17:57

Podes também fazer a saída de 3.5mm para RCA Stereo. Terias muito mais opções com um integrado stereo...
Voltar ao Topo Ir em baixo
Ruben Pinto
Membro AAP


Mensagens : 614
Data de inscrição : 21/11/2014
Idade : 47
Localização : Paço de Arcos

MensagemAssunto: Re: Canal amplificador não tem som   Qui Dez 10 2015, 09:55

legendz escreveu:
Podes também fazer a saída de 3.5mm para RCA Stereo. Terias muito mais opções com um integrado stereo...

Tenho cá em casa integrados mas não me agrada muito.
Recentemente chegou cá a casa um Denon PMa 880 R e vou experimentar novamente pois há já 3 anos que a opção headphones era utilizada e não me agradava.
Voltar ao Topo Ir em baixo
Conteúdo patrocinado




MensagemAssunto: Re: Canal amplificador não tem som   

Voltar ao Topo Ir em baixo
 
Canal amplificador não tem som
Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Amplificador bom e barato
» Plugando uma guitarra num amplificador de baixo.
» Pedal pré amplificador
» bag para amplificador
» Usar o PC como "Amplificador para estudos"

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Áudio Analógico de Portugal :: Estado "sólido" (transístores)-
Ir para: