Áudio Analógico de Portugal
Bem vindo / Welcome / Willkommen / Bienvenu

Áudio Analógico de Portugal

A paixão pelo Áudio


Fórum para a preservação e divulgação do áudio analógico, e não só...
 
InícioPortalCalendárioPublicaçõesFAQGruposRegistrar-seConectar-se
Fórum para a preservação e divulgação do áudio analógico, e não só...

Compartilhe | 
 

 Canal esquerdo muito baixo...

Ir em baixo 
AutorMensagem
rodrigoctmendonca
Membro AAP
avatar

Mensagens : 160
Data de inscrição : 17/03/2014
Idade : 43
Localização : Lisboa e Toronto

MensagemAssunto: Canal esquerdo muito baixo...   Qua Jan 21 2015, 20:57

Boas,

Ontém ao chegar a casa depois do trabalho, fiz como sempre faço... isto é, liguei o meu sistema para ouvir música.

Até aqui tudo bem... o problema surgiu umas horas depois qd um dos canais, neste caso o esquerdo, baixou drasticamente de volume.

Alguém fará ideia do que se trata? Pelo que estive a ver em diversos fórums, trata-se de "cold solder", seguem em baixo dois links do que consegui descobrir acerca do problema:

http://mail.audiokarma.net/forums/showthread.php?t=539476

https://learn.adafruit.com/adafruit-guide-excellent-soldering/common-problems

Mas é como vos digo, não sei se é mesmo esse o problema.

Caso alguém me possa ajudar, ficarei muito grato pois os meus dias tornaram-se mais "pobres" sem a música do meu amado sistema a tocar


Abraços,
Rod.

Orquestra
Voltar ao Topo Ir em baixo
Milton
Membro AAP
avatar

Mensagens : 15348
Data de inscrição : 02/07/2010
Idade : 56
Localização : Scalabicastro, naquele Jardim á beira, mal plantado

MensagemAssunto: Re: Canal esquerdo muito baixo...   Qua Jan 21 2015, 21:46

De que fonte estavas a ouvir ?
Já experimentaste outras fontes ?
Já experimentaste trocar as colunas só por via das duvidas?

_________________
Voltar ao Topo Ir em baixo
ricardo onga-ku
Membro AAP
avatar

Mensagens : 5128
Data de inscrição : 02/01/2012
Localização : Terra d'Anglos...e Saxões

MensagemAssunto: Re: Canal esquerdo muito baixo...   Qua Jan 21 2015, 21:57

Para começar trocava os canais no cabo de interligação e se não for da fonte as saídas das colunas (esquerda com direita).

R
Voltar ao Topo Ir em baixo
rodrigoctmendonca
Membro AAP
avatar

Mensagens : 160
Data de inscrição : 17/03/2014
Idade : 43
Localização : Lisboa e Toronto

MensagemAssunto: Re: Canal esquerdo muito baixo...   Qui Jan 22 2015, 16:55

Boas,

Até agora fiz o seguinte...

Mudei de fonte... rádio, CD, MP3... com pouca diferença, isto é, quando o problema surgiu, estava a ouvir rádio, e fiquei sem canal esquerdo. De seguida fui ficando sem canal direito... até que fiquei apenas com uns ruídos tanto no canal esq. como no dto.

Quando mudei de fonte estava igual... ẽsqueci-me de referir o equipamento em questão estamos a falar de um pré spec-1 e um power spec-2.

foi então que mudei a ligação dos dois, isto é, passei da ligação 1 para a ligação 2 (isto na parte de trás do spec-1) e tudo estava na mesma.

Ao mexer no interruptor "MODE" segue foto para ver qual o interruptor:

[img][/img]

passei a ter novamente o canal direito a funcionar perfeitamente mas continuava sem canal esuqerdo.

No início pensei que se tratasse do power spec-2 mas agora começo a pensar que seja o spec-1...

Caso tenham alguma ideia do que se possa tratar, por favor digam pois toda e qualquer ajuda é bem vinda.

Caso seja necessário algum trabalho (simples) de soldagem poderei ser ee a fazê-lo pois já o fiz no passado, caso contrário terei de levar o aparelho a um técnico... que diga-se de passagem é o meu maior pesadêlo pois tenho uma estima enorme pelos meus apafrelhos e estão impecáveis... cada vez que vão para serem reparados... voltam com riscos e nicadas

Mais uma vez bem hajam e abraços,
Rod.

Orquestra
Voltar ao Topo Ir em baixo
ducar
Membro AAP
avatar

Mensagens : 5004
Data de inscrição : 11/11/2010

MensagemAssunto: Re: Canal esquerdo muito baixo...   Qui Jan 22 2015, 19:54

rodrigoctmendonca escreveu:
Boas,

Até agora fiz o seguinte...

Mudei de fonte... rádio, CD, MP3... com pouca diferença, isto é, quando o problema surgiu, estava a ouvir rádio, e fiquei sem canal esquerdo. De seguida fui ficando sem canal direito... até que fiquei apenas com uns ruídos tanto no canal esq. como no dto.

Quando mudei de fonte estava igual... ẽsqueci-me de referir o equipamento em questão estamos a falar de um pré spec-1 e um power spec-2.

foi então que mudei a ligação dos dois, isto é, passei da ligação 1 para a ligação 2 (isto na parte de trás do spec-1) e tudo estava na mesma.

Ao mexer no interruptor "MODE" segue foto para ver qual o interruptor:

" />

passei a ter novamente o canal direito a funcionar perfeitamente mas continuava sem canal esuqerdo.

No início pensei que se tratasse do power spec-2 mas agora começo a pensar que seja o spec-1...

Caso tenham alguma ideia do que se possa tratar, por favor digam pois toda e qualquer ajuda é bem vinda.

Caso seja necessário algum trabalho (simples) de soldagem poderei ser ee a fazê-lo pois já o fiz no passado, caso contrário terei de levar o aparelho a um técnico... que diga-se de passagem é o meu maior pesadêlo pois tenho uma estima enorme pelos meus apafrelhos e estão impecáveis... cada vez que vão para serem reparados... voltam com riscos e nicadas

Mais uma vez bem hajam e abraços,
Rod.

Orquestra

Cheira-me que o problema pode muito bem ser do tal botão mode,.
Vê se passa som para os deck de k7 em modo de gravação,

Voltar ao Topo Ir em baixo
rodrigoctmendonca
Membro AAP
avatar

Mensagens : 160
Data de inscrição : 17/03/2014
Idade : 43
Localização : Lisboa e Toronto

MensagemAssunto: Re: Canal esquerdo muito baixo...   Qui Jan 22 2015, 20:21

Obrigado... assim que eu chegar a casa, faço isso e logo dou notícias
Voltar ao Topo Ir em baixo
rodrigoctmendonca
Membro AAP
avatar

Mensagens : 160
Data de inscrição : 17/03/2014
Idade : 43
Localização : Lisboa e Toronto

MensagemAssunto: Re: Canal esquerdo muito baixo...   Qui Jan 22 2015, 20:23

Ẽsqueci-me de referir que o VU do canal esq.º não mexe... apenas o do canal dto.
Voltar ao Topo Ir em baixo
Milton
Membro AAP
avatar

Mensagens : 15348
Data de inscrição : 02/07/2010
Idade : 56
Localização : Scalabicastro, naquele Jardim á beira, mal plantado

MensagemAssunto: Re: Canal esquerdo muito baixo...   Qui Jan 22 2015, 20:33

1º passo
-Troca os cabos na entrada do power. Se a anomalia se mantiver no mesmo canal , é problema do power...se a anomalia passar para o outro canal é sinal que tens problemas no pré.

_________________
Voltar ao Topo Ir em baixo
rodrigoctmendonca
Membro AAP
avatar

Mensagens : 160
Data de inscrição : 17/03/2014
Idade : 43
Localização : Lisboa e Toronto

MensagemAssunto: Re: Canal esquerdo muito baixo...   Qui Jan 22 2015, 21:13

Ok obrigado Milton

Logo dou notícias...
Voltar ao Topo Ir em baixo
rodrigoctmendonca
Membro AAP
avatar

Mensagens : 160
Data de inscrição : 17/03/2014
Idade : 43
Localização : Lisboa e Toronto

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sex Jan 23 2015, 17:33

Boas,

Ontem qd cheguei a casa fiz aquilo que sugeriste e... ao trocar os terminais na entrada para o power (branco no lugar do encarnado e vice versa) continuei com som a sair apenas de uma coluna, isto é, o VU do power continuava a indicar apenas saída pelo canal direito... por outro lado no pré, passei a ter som a sair do canal "esquerdo", que na realidade era do canal direito pois os terminais estavam trocados.

Como tal, e com base naquilo que disseste no teu post anterior, o problema aparenta estar no canal ESQUERDO do power e não no pré.

Mais uma vez bem haja pela ajuda.

Abraços,
Rod.

Orquestra
Voltar ao Topo Ir em baixo
Milton
Membro AAP
avatar

Mensagens : 15348
Data de inscrição : 02/07/2010
Idade : 56
Localização : Scalabicastro, naquele Jardim á beira, mal plantado

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sex Jan 23 2015, 18:12

E com auscultadores tens o som equilibrado?
Se assim for isso prova que o pré, em principio, está ok.

_________________
Voltar ao Topo Ir em baixo
rodrigoctmendonca
Membro AAP
avatar

Mensagens : 160
Data de inscrição : 17/03/2014
Idade : 43
Localização : Lisboa e Toronto

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sex Jan 23 2015, 19:26

Nao sei se irá dar pois os phones só trabalham no Spec-1 se a saída de som do spec-2 estiver ligado directamente ao spec-1... Não sei se me faço entender?... Pois as minhas colunas estão ligadas directamente ao spec-2 e não ao spec-1.
Voltar ao Topo Ir em baixo
Milton
Membro AAP
avatar

Mensagens : 15348
Data de inscrição : 02/07/2010
Idade : 56
Localização : Scalabicastro, naquele Jardim á beira, mal plantado

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sex Jan 23 2015, 19:43

rodrigoctmendonca escreveu:
Nao sei se irá dar pois os phones só trabalham no Spec-1 se a saída de som do spec-2 estiver ligado directamente ao spec-1... Não sei se me faço entender?... Pois as minhas colunas estão ligadas directamente ao spec-2 e não ao spec-1.
spec1 spec2.....
a saída de fones está no pré ou power ??
esteja onde estiver experimenta-os...

_________________
Voltar ao Topo Ir em baixo
ducar
Membro AAP
avatar

Mensagens : 5004
Data de inscrição : 11/11/2010

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sex Jan 23 2015, 20:28

rodrigoctmendonca escreveu:
Nao sei se irá dar pois os phones só trabalham no Spec-1 se a saída de som do spec-2 estiver ligado directamente ao spec-1... Não sei se me faço entender?... Pois as minhas colunas estão ligadas directamente ao spec-2 e não ao spec-1.

Não compliques, tens uma tomada no painel frontal de phones do spec-1 ou seja o pre ampificador, liga ai os auscultadores e vê se dá nos dois canais, ao fazer isso mexe no botão Mode de um lado para o outro para ver se dá os dois canais.
O spec-2 não tem tomada de phones.

Voltar ao Topo Ir em baixo
rodrigoctmendonca
Membro AAP
avatar

Mensagens : 160
Data de inscrição : 17/03/2014
Idade : 43
Localização : Lisboa e Toronto

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sab Jan 24 2015, 02:29

Lol ducar vais-me desculpar mas, não estás a ver o spec-1... Ele tem de facto uma tomada para phones, mas apenas funciona se as saídas das colunas no spec-2 estiverem directamente ligados ao spec-1 e as colunas ligadas ao próprio spec-1 e não ao spec-2 caso contrário esquece a tomada de phones pois não funciona doutra forma... agora respondendo à tua questão, liguei os phones ao spec-1 e apenas toca o canal direito. Quer isto dizer que o problema é do pré?

Obrigado
Voltar ao Topo Ir em baixo
Milton
Membro AAP
avatar

Mensagens : 15348
Data de inscrição : 02/07/2010
Idade : 56
Localização : Scalabicastro, naquele Jardim á beira, mal plantado

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sab Jan 24 2015, 10:27

rodrigoctmendonca escreveu:
Lol ducar vais-me desculpar mas, não estás a ver o spec-1... Ele tem de facto uma tomada para phones, mas apenas funciona se as saídas das colunas no spec-2 estiverem directamente ligados ao spec-1 e as colunas ligadas ao próprio spec-1 e não ao spec-2 caso contrário esquece a tomada de phones pois não funciona doutra forma... agora respondendo à tua questão, liguei os phones ao spec-1 e apenas toca o canal direito. Quer isto dizer que o problema é do pré?

Obrigado
Se é como dizes, o problema é do power spec2

_________________
Voltar ao Topo Ir em baixo
ducar
Membro AAP
avatar

Mensagens : 5004
Data de inscrição : 11/11/2010

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sab Jan 24 2015, 16:38

rodrigoctmendonca escreveu:
Lol ducar vais-me desculpar mas, não estás a ver o spec-1... Ele tem de facto uma tomada para phones, mas apenas funciona se as saídas das colunas no spec-2 estiverem directamente ligados ao spec-1 e as colunas ligadas ao próprio spec-1 e não ao spec-2 caso contrário esquece a tomada de phones pois não funciona doutra forma... agora respondendo à tua questão, liguei os phones ao spec-1 e apenas toca o canal direito. Quer isto dizer que o problema é do pré?

Obrigado

Sendo assim é problema do pré.

Voltar ao Topo Ir em baixo
ducar
Membro AAP
avatar

Mensagens : 5004
Data de inscrição : 11/11/2010

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sab Jan 24 2015, 16:39

Milton escreveu:
rodrigoctmendonca escreveu:
Lol ducar vais-me desculpar mas, não estás a ver o spec-1... Ele tem de facto uma tomada para phones, mas apenas funciona se as saídas das colunas no spec-2 estiverem directamente ligados ao spec-1 e as colunas ligadas ao próprio spec-1 e não ao spec-2 caso contrário esquece a tomada de phones pois não funciona doutra forma... agora respondendo à tua questão, liguei os phones ao spec-1 e apenas toca o canal direito. Quer isto dizer que o problema é do pré?

Obrigado
Se é como dizes, o problema é do power spec2

Do pré penso eu de que...
Voltar ao Topo Ir em baixo
Manel
Membro AAP
avatar

Mensagens : 1414
Data de inscrição : 12/06/2012

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sab Jan 24 2015, 17:49

Se ele trocou os cabos de ligação do pré ao power e o sintoma se manteve no mesmo canal, então é do power ou da coluna.
Agora se nos auscultadores apenas tem som de um dos lados então podemos tirar as colunas da equação.
Ducar, atenção que o pré não tem amplificação para auscultadores. Vai buscar o sinal ao power.
Voltar ao Topo Ir em baixo
ducar
Membro AAP
avatar

Mensagens : 5004
Data de inscrição : 11/11/2010

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sab Jan 24 2015, 19:42

Manel escreveu:
Se ele trocou os cabos de ligação do pré ao power e o sintoma se manteve no mesmo canal, então é do power ou da coluna.
Agora se nos auscultadores apenas tem som de um dos lados então podemos tirar as colunas da equação.
Ducar, atenção que o pré não tem amplificação para auscultadores. Vai buscar o sinal ao power.

Já vi que sim

Se for do power aquilo não tem fusíveis atrás ?
Voltar ao Topo Ir em baixo
Manel
Membro AAP
avatar

Mensagens : 1414
Data de inscrição : 12/06/2012

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sab Jan 24 2015, 20:06

ducar escreveu:
Manel escreveu:
Se ele trocou os cabos de ligação do pré ao power e o sintoma se manteve no mesmo canal, então é do power ou da coluna.
Agora se nos auscultadores apenas tem som de um dos lados então podemos tirar as colunas da equação.
Ducar, atenção que o pré não tem amplificação para auscultadores. Vai buscar o sinal ao power.

Já vi que sim

Se for do power aquilo não tem fusíveis atrás ?

Não me parece que seja assim tão simples. Se fosse o fusível simplesmente não dava som.
Neste caso dá som mais baixo. Tem que se analisar todo o circuito de amplificação. Não estou a ver outra maneira.
Voltar ao Topo Ir em baixo
ducar
Membro AAP
avatar

Mensagens : 5004
Data de inscrição : 11/11/2010

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sab Jan 24 2015, 20:23

Manel escreveu:
ducar escreveu:
Manel escreveu:
Se ele trocou os cabos de ligação do pré ao power e o sintoma se manteve no mesmo canal, então é do power ou da coluna.
Agora se nos auscultadores apenas tem som de um dos lados então podemos tirar as colunas da equação.
Ducar, atenção que o pré não tem amplificação para auscultadores. Vai buscar o sinal ao power.

Já vi que sim

Se for do power aquilo não tem fusíveis atrás ?

Não me parece que seja assim tão simples. Se fosse o fusível simplesmente não dava som.
Neste caso dá som mais baixo. Tem que se analisar todo o circuito de amplificação. Não estou a ver outra maneira.

Tem que ir ao estaleiro.

Voltar ao Topo Ir em baixo
Milton
Membro AAP
avatar

Mensagens : 15348
Data de inscrição : 02/07/2010
Idade : 56
Localização : Scalabicastro, naquele Jardim á beira, mal plantado

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sab Jan 24 2015, 22:51

Manel escreveu:
Se ele trocou os cabos de ligação do pré ao power e o sintoma se manteve no mesmo canal, então é do power ou da coluna.
Agora se nos auscultadores apenas tem som de um dos lados então podemos tirar as colunas da equação.
.
Sim, das colunas não é em principio, porque ele diz que só um dos VU's mexe...

_________________
Voltar ao Topo Ir em baixo
Manel
Membro AAP
avatar

Mensagens : 1414
Data de inscrição : 12/06/2012

MensagemAssunto: Re: Canal esquerdo muito baixo...   Dom Jan 25 2015, 01:23

Milton escreveu:
Manel escreveu:
Se ele trocou os cabos de ligação do pré ao power e o sintoma se manteve no mesmo canal, então é do power ou da coluna.
Agora se nos auscultadores apenas tem som de um dos lados então podemos tirar as colunas da equação.
.
Sim, das colunas não é em principio, porque ele diz que só um dos VU's mexe...

Sim, é verdade. Nem me lembrei desse pormenor. Não é garantido mas é um bom "despiste".
Receio bem que tenha que encostar ao estaleiro. O problema é que estes aparelhos, por melhor que tenham sido concebidos, foram feitos com o material que existia na altura. Entretanto passaram-se 20 ou 30 anos e o material vai perdendo as suas propriedades.
O normal é os condensadores eletrolíticos secarem com o tempo e terem que ser substituídos. Se isso não for feito pode dar origem a diversas avarias mais graves.
Não estou a dizer que seja isso, mas continuar a insistir em ligar o aparelho só porque sim, só vai agravar o problema.
Voltar ao Topo Ir em baixo
rodrigoctmendonca
Membro AAP
avatar

Mensagens : 160
Data de inscrição : 17/03/2014
Idade : 43
Localização : Lisboa e Toronto

MensagemAssunto: Re: Canal esquerdo muito baixo...   Seg Jan 26 2015, 19:30

Boas,

Antes de mais um grande bem haja a todos vós

Depois de ler o que todos escreveram, aliado ao que tenho descuberto noutras fontes, o problema reside num relais que regula o BIAS, existe um por canal (L+R).

Segue uma fotografia do menino:

[img][/img]

Depois de trocar esses dois relais (é o relais castanho no canto inferior direito, ao pé de um relais prateado), vai ser necessário regular o bias para cada canal... isso será a seguir.

Darei novidades logo que tenha...

Mais uma vez bem haja a TODOS,

Abraços,
Rod.

Orquestra


Voltar ao Topo Ir em baixo
rodrigoctmendonca
Membro AAP
avatar

Mensagens : 160
Data de inscrição : 17/03/2014
Idade : 43
Localização : Lisboa e Toronto

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sex Jan 30 2015, 22:18

Boas tardes a todos,

Queria apenas informar todos que após muita pesquisa e horas infindas a ler sobre o assunto, encontrei a peça necessária para reparar o meu spec-2.

http://www.digikey.ca/product-search/en?KeyWords=he129-nd&WT.z_header=search_go

Já comprei os relais e logo que chegarem no correio irei proceder à instalação dos mesmos...

Assim que eu tenha novidades acerca da operação e se correu bem, darei notícias.

Mais uma vez quero agradecer a todos pela vossa participação na resolução do meu problema.


Abraços e bom fim-de-semana,

Rod.


Orquestra
Voltar ao Topo Ir em baixo
ducar
Membro AAP
avatar

Mensagens : 5004
Data de inscrição : 11/11/2010

MensagemAssunto: Re: Canal esquerdo muito baixo...   Sex Jan 30 2015, 22:21

rodrigoctmendonca escreveu:
Boas tardes a todos,

Queria apenas informar todos que após muita pesquisa e horas infindas a ler sobre o assunto, encontrei a peça necessária para reparar o meu spec-2.

http://www.digikey.ca/product-search/en?KeyWords=he129-nd&WT.z_header=search_go

Já comprei os relais e logo que chegarem no correio irei proceder à instalação dos mesmos...

Assim que eu tenha novidades acerca da operação e se correu bem, darei notícias.

Mais uma vez quero agradecer a todos pela vossa participação na resolução do meu problema.


Abraços e bom fim-de-semana,

Rod.


Orquestra

Boa tarde ai porque aqui é hora de ir dormir. lol!

Porreiro falta pouco para resolver o problema


Voltar ao Topo Ir em baixo
manuel.martinho.12
Membro AAP
avatar

Mensagens : 55
Data de inscrição : 14/12/2012
Idade : 70
Localização : Rio Tinto

MensagemAssunto: Re: Canal esquerdo muito baixo...   Seg Fev 09 2015, 13:43

Então rodrigoctmendonca? estou curioso pelo resultado
Voltar ao Topo Ir em baixo
rodrigoctmendonca
Membro AAP
avatar

Mensagens : 160
Data de inscrição : 17/03/2014
Idade : 43
Localização : Lisboa e Toronto

MensagemAssunto: Re: Canal esquerdo muito baixo...   Seg Fev 09 2015, 17:30

Boas "manuel.martinho.12"

Posso dizer que reparei o problema. Como referi anteriormente, tratava-se do relais do BIAS...

Apenas me falta ajustar o bias... mas está tudo operacional :-)

Se for do interesse de alguém, terei todo o gosto de explicar detalhadamente o processo e onde comprar as peças necessárias.

Abraço
Rod.


Orquestra
Voltar ao Topo Ir em baixo
rodrigoctmendonca
Membro AAP
avatar

Mensagens : 160
Data de inscrição : 17/03/2014
Idade : 43
Localização : Lisboa e Toronto

MensagemAssunto: Re: Canal esquerdo muito baixo...   Dom Mar 29 2015, 20:57

Boas,

Queria apenas referir (se bem que atrasado) que após trocar as peças e regular respectivamente o BIAS de cada canal (L&R) não só noto uma melhoria na qualidade de som bem como o bicho deixou de aquecer como antes :-)

Abraço e bem haja a todos,

Rod.


Orquestra
Voltar ao Topo Ir em baixo
Conteúdo patrocinado




MensagemAssunto: Re: Canal esquerdo muito baixo...   

Voltar ao Topo Ir em baixo
 
Canal esquerdo muito baixo...
Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Volume do(s) captador(es) muito baixo
» TV TOSHIBA 2159OFS U19 SOM MUITO BAIXO NO VOLUME MAXIMO
» Ajuda para criaçao de estudio caseiro!
» S/PDIF, esse ilustre desconhecido...
» Construção de sala de Estúdio

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Áudio Analógico de Portugal :: Estado "sólido" (transístores)-
Ir para: