Áudio Analógico de Portugal
Bem vindo / Welcome / Willkommen / Bienvenu

Áudio Analógico de Portugal

A paixão pelo Áudio


Fórum para a preservação e divulgação do áudio analógico, e não só...
 
InícioPortalCalendárioPublicaçõesFAQGruposRegistrar-seConectar-se
Fórum para a preservação e divulgação do áudio analógico, e não só...

Compartilhe | 
 

 Problemas com At95E

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Renato Ferreira
Membro AAP
avatar

Mensagens : 31
Data de inscrição : 27/01/2013

MensagemAssunto: Problemas com At95E   Qua Jun 26 2013, 19:55

Chegou-me recentemente às mãos uma AT95E para instalar no meu velho BSR. De origem tinha uma célula cerâmica rasca que só de ouvir até doi.

Hoje estive a montar a nova célula e eis que quando tudo está alinhado não ouço qualquer som. Aliás, ouço um som de fundo sem graves apenas se colocar o volume no máximo.

"C'os diabos que é que isto tem de mal?" A pensar que me tinha enganado nas ligações fui verificar e stá tudo ok. Voltei a retirar a célula e meti a cerâmica outra vez para tirar as teimas. E com esta sim tenho música sem problemas.


Alguém me diz o que está errado aqui? Porque motivo com a AT não consigo obter som nas colunas e com a cerâmica tudo funciona normalmente?
Voltar ao Topo Ir em baixo
António José da Silva
Membro AAP
avatar

Mensagens : 63923
Data de inscrição : 02/07/2010
Idade : 50
Localização : Quinta do Anjo

MensagemAssunto: Re: Problemas com At95E   Qua Jun 26 2013, 20:26

Renato Ferreira escreveu:
Chegou-me recentemente às mãos uma AT95E para instalar no meu velho BSR. De origem tinha uma célula cerâmica rasca que só de ouvir até doi.

Hoje estive a montar a nova célula e eis que quando tudo está alinhado não ouço qualquer som. Aliás, ouço um som de fundo sem graves apenas se colocar o volume no máximo.

"C'os diabos que é que isto tem de mal?" A pensar que me tinha enganado nas ligações fui verificar e stá tudo ok. Voltei a retirar a célula e meti a cerâmica outra vez para tirar as teimas. E com esta sim tenho música sem problemas.


Alguém me diz o que está errado aqui? Porque motivo com a AT não consigo obter som nas colunas e com a cerâmica tudo funciona normalmente?

Parece mesmo algo de errado nas ligações. O melhor é verificares novamente.

_________________
Digital Audio - Like Reassembling A Cow From Mince  


If what I'm hearing is colouration, then bring on the whole rainbow...


The essential thing is not knowledge, but character.
Joseph Le Conte
Voltar ao Topo Ir em baixo
Milton
Membro AAP
avatar

Mensagens : 15108
Data de inscrição : 02/07/2010
Idade : 55
Localização : Scalabicastro, naquele Jardim á beira, mal plantado

MensagemAssunto: Re: Problemas com At95E   Qua Jun 26 2013, 20:27

Não podes esperar ter o mesmo som ligando uma celula MM ao mesmo sitio onde tinhas ligada a de ceramica que tem um ganho mais elevado.
Esse giradicos está ligado a quê ?

_________________
Voltar ao Topo Ir em baixo
Renato Ferreira
Membro AAP
avatar

Mensagens : 31
Data de inscrição : 27/01/2013

MensagemAssunto: Re: Problemas com At95E   Qua Jun 26 2013, 20:29

Milton escreveu:
Não podes esperar ter o mesmo som ligando uma celula MM ao mesmo sitio onde tinhas ligada a de ceramica que tem um ganho mais elevado.
Esse giradicos está ligado a quê ?

O gira discos tem amp integrado. Trata-se de um velho conjunto France Eletronique que tem um gira discos BSR. Ter um som diferente sei que tem, mas não se ouvir é que me intriga mais....
Voltar ao Topo Ir em baixo
António José da Silva
Membro AAP
avatar

Mensagens : 63923
Data de inscrição : 02/07/2010
Idade : 50
Localização : Quinta do Anjo

MensagemAssunto: Re: Problemas com At95E   Qua Jun 26 2013, 20:35

Milton escreveu:
Não podes esperar ter o mesmo som ligando uma celula MM ao mesmo sitio onde tinhas ligada a de ceramica que tem um ganho mais elevado.
Esse giradicos está ligado a quê ?


Pois, provavelmente está numa entrada de linha.

_________________
Digital Audio - Like Reassembling A Cow From Mince  


If what I'm hearing is colouration, then bring on the whole rainbow...


The essential thing is not knowledge, but character.
Joseph Le Conte
Voltar ao Topo Ir em baixo
Renato Ferreira
Membro AAP
avatar

Mensagens : 31
Data de inscrição : 27/01/2013

MensagemAssunto: Re: Problemas com At95E   Qua Jun 26 2013, 20:36

António José da Silva escreveu:
Milton escreveu:
Não podes esperar ter o mesmo som ligando uma celula MM ao mesmo sitio onde tinhas ligada a de ceramica que tem um ganho mais elevado.
Esse giradicos está ligado a quê ?


Pois, provavelmente está numa entrada de linha.

Mas supostamente a célula MM não deveria soar?
Voltar ao Topo Ir em baixo
António José da Silva
Membro AAP
avatar

Mensagens : 63923
Data de inscrição : 02/07/2010
Idade : 50
Localização : Quinta do Anjo

MensagemAssunto: Re: Problemas com At95E   Qua Jun 26 2013, 20:40

Renato Ferreira escreveu:
António José da Silva escreveu:
Milton escreveu:
Não podes esperar ter o mesmo som ligando uma celula MM ao mesmo sitio onde tinhas ligada a de ceramica que tem um ganho mais elevado.
Esse giradicos está ligado a quê ?


Pois, provavelmente está numa entrada de linha.

Mas supostamente a célula MM não deveria soar?



Uma MM gera em média uns 4mV e uma cerâmica uns 300mV

_________________
Digital Audio - Like Reassembling A Cow From Mince  


If what I'm hearing is colouration, then bring on the whole rainbow...


The essential thing is not knowledge, but character.
Joseph Le Conte
Voltar ao Topo Ir em baixo
Milton
Membro AAP
avatar

Mensagens : 15108
Data de inscrição : 02/07/2010
Idade : 55
Localização : Scalabicastro, naquele Jardim á beira, mal plantado

MensagemAssunto: Re: Problemas com At95E   Qua Jun 26 2013, 20:42

Renato Ferreira escreveu:
António José da Silva escreveu:
Milton escreveu:
Não podes esperar ter o mesmo som ligando uma celula MM ao mesmo sitio onde tinhas ligada a de ceramica que tem um ganho mais elevado.
Esse giradicos está ligado a quê ?


Pois, provavelmente está numa entrada de linha.

Mas supostamente a célula MM não deveria soar?
Não porque isso está feito para celulas de ceramica que tem um nivel mais elevado.
Ora uma MM tendo um nivel de saida bem menor vai tocar aí muito mal.
Tambem há outro aspecto a ter em consideração e é a falta de equalização RIIA porque essas celulas de ceramica não precisavam disso.

_________________
Voltar ao Topo Ir em baixo
Renato Ferreira
Membro AAP
avatar

Mensagens : 31
Data de inscrição : 27/01/2013

MensagemAssunto: Re: Problemas com At95E   Qua Jun 26 2013, 20:42

António José da Silva escreveu:
Renato Ferreira escreveu:
António José da Silva escreveu:
Milton escreveu:
Não podes esperar ter o mesmo som ligando uma celula MM ao mesmo sitio onde tinhas ligada a de ceramica que tem um ganho mais elevado.
Esse giradicos está ligado a quê ?


Pois, provavelmente está numa entrada de linha.

Mas supostamente a célula MM não deveria soar?



Uma MM gera em média uns 4mV e uma cerâmica uns 300mV

Ainda é uma diferença, daí não se ouvir nickles!
Voltar ao Topo Ir em baixo
António José da Silva
Membro AAP
avatar

Mensagens : 63923
Data de inscrição : 02/07/2010
Idade : 50
Localização : Quinta do Anjo

MensagemAssunto: Re: Problemas com At95E   Qua Jun 26 2013, 20:45

Milton escreveu:

Tambem há outro aspecto a ter em consideração e é  a falta de equalização RIIA porque essas celulas de ceramica não precisavam disso.


Precisar até precisam, mas eram para trabalhar diretamente. Mas há quem lhes faça amp com RIAA e diz que fica muitíssimo melhor, o que não admira.[/quote]

_________________
Digital Audio - Like Reassembling A Cow From Mince  


If what I'm hearing is colouration, then bring on the whole rainbow...


The essential thing is not knowledge, but character.
Joseph Le Conte
Voltar ao Topo Ir em baixo
 
Problemas com At95E
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Problemas com At95E
» Problemas com HTML nas mensagens e assinaturas
» Problemas com Trasmissor Wireless Line6 G30
» Problemas com Contrabaixo
» Problemas com o Ashdown. Substituição por LH500 ou LH1000?

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Áudio Analógico de Portugal :: Phono Geral :: Células e Agulhas-
Ir para: