Áudio Analógico de Portugal
Bem vindo / Welcome / Willkommen / Bienvenu

Áudio Analógico de Portugal

A paixão pelo Áudio


Fórum para a preservação e divulgação do áudio analógico, e não só...
 
InícioPortalCalendárioPublicaçõesFAQGruposRegistrar-seConectar-se
Fórum para a preservação e divulgação do áudio analógico, e não só...

Compartilhe | 
 

 Problema nas rotações

Ir em baixo 
AutorMensagem
okapi
Membro AAP
okapi

Mensagens : 77
Data de inscrição : 18/05/2016
Localização : Glasgow

MensagemAssunto: Problema nas rotações   Ter Fev 19 2019, 15:52

Eu estou aqui com um problema nas rotações do meu gira-discos. Este problema já o tinha detatdo á uns 2 anos atrás quando mudei a belt, agora voltei a trocar de belt e volta a acontecer o mesmo problema e com duas belts novas de fabricantes de confiança diferentes, uma da Thakker e a outra do Dinis de Castelo Branco.

A rotação baixou dos 33.3< > 33.6 para 18rpm (tambem por vezes está a 38 rpm) o prato arrasta-se todo medidos com um software android .
Procuro as razões e solução para este problema. O gira-discos é um Sony PS 5100 semi-automatico ano 1971/3

Obrigado a quem poder ajudar
Cmp
P. Espinha
Voltar ao Topo Ir em baixo
agorgal
Membro AAP
agorgal

Mensagens : 650
Data de inscrição : 19/12/2012
Localização : Porto

MensagemAssunto: Re: Problema nas rotações   Ter Fev 19 2019, 16:31

okapi escreveu:
Eu estou aqui com um problema nas rotações do meu gira-discos. Este problema já o tinha detatdo á uns 2 anos atrás quando mudei a belt, agora voltei a trocar de belt e volta a acontecer o mesmo problema e com duas belts novas de fabricantes de confiança diferentes, uma da Thakker e a outra do Dinis de Castelo Branco.

A rotação baixou dos 33.3< > 33.6 para 18rpm (tambem por vezes está a 38 rpm) o prato arrasta-se todo medidos com um software android .
Procuro as  razões e solução para este problema. O gira-discos é um Sony PS 5100 semi-automatico ano 1971/3

Obrigado a quem poder ajudar
Cmp
P. Espinha

E com a correia antiga, as rotações aproximam-se mais do será correcto?
Voltar ao Topo Ir em baixo
okapi
Membro AAP
okapi

Mensagens : 77
Data de inscrição : 18/05/2016
Localização : Glasgow

MensagemAssunto: Re: Problema nas rotações   Ter Fev 19 2019, 16:34

Sim , mas mesmo que eu volte para a belt antiga o problema persiste. E a belt antiga é do Dinis de Castelo Branco que nunca tive problemas
Voltar ao Topo Ir em baixo
agorgal
Membro AAP
agorgal

Mensagens : 650
Data de inscrição : 19/12/2012
Localização : Porto

MensagemAssunto: Re: Problema nas rotações   Ter Fev 19 2019, 17:24

okapi escreveu:
Sim , mas mesmo que eu volte para a belt antiga o problema persiste. E a belt antiga é do Dinis de Castelo Branco que nunca tive problemas

Já tive problemas com uma correia do W.Thakker. Tive que a pôr de lado.
Se as medidas da correia estão corretas poderá ser o caso da tração exercida por esta (bem como a sofrida no veio do motor) ser irregular devido à borracha ser nova e precisar de algum tempo a rodar.
Uma limpeza cuidadosa (com álcool) de todo o percurso de contacto da correia com metal ou plástico e a certeza que esta está colocada da forma certa poderá contribuir para solucionar o problema.
Com a descrição que faz não vejo outras razões para semelhante comportamento.
Voltar ao Topo Ir em baixo
okapi
Membro AAP
okapi

Mensagens : 77
Data de inscrição : 18/05/2016
Localização : Glasgow

MensagemAssunto: Re: Problema nas rotações   Ter Fev 19 2019, 18:01

Obrigado pela dica. Procedi á limpeza como indicastes , limpei o percurso da belt, limpei no eixo do motor onde passa a belt com ECSP um solvente eletrónico, ficou melhor, aparentemente, foi momentâneo a resolução, voltou uma rotação de quase parado.
Voltar ao Topo Ir em baixo
Mário Franco
Membro AAP
Mário Franco

Mensagens : 2216
Data de inscrição : 27/03/2013
Idade : 60

MensagemAssunto: Re: Problema nas rotações   Ter Fev 19 2019, 18:25

scratch scratch scratch https://www.vinylengine.com/turntable_forum/viewtopic.php?f=18&t=98080
Voltar ao Topo Ir em baixo
okapi
Membro AAP
okapi

Mensagens : 77
Data de inscrição : 18/05/2016
Localização : Glasgow

MensagemAssunto: Re: Problema nas rotações   Ter Fev 19 2019, 18:46

@Mario, eu já tinha lido este post da vinylengine quando me aconteceu a primeira vez á uns 2 anos , depois perdi e ainda à pouco lembrei-me dele. Obrigado pelo link vou estudar o assunto se eu tiver habilidades para prosseguir vou em frente e depois logo digo qual o resultado caso contrário vai parar ás mãos de um amigo meu que lida com motores de turbinas pode ser que ele me ajude na oficina dele, já que uma vez me resolveu com um problema no motor do thorens para desempenar o eixo.
Voltar ao Topo Ir em baixo
Mário Franco
Membro AAP
Mário Franco

Mensagens : 2216
Data de inscrição : 27/03/2013
Idade : 60

MensagemAssunto: Re: Problema nas rotações   Ter Fev 19 2019, 19:05

okapi escreveu:
@Mario, eu já tinha lido este post da vinylengine quando me aconteceu a primeira vez á uns 2 anos , depois perdi e ainda à pouco lembrei-me dele. Obrigado pelo link  vou estudar o assunto se eu tiver habilidades para prosseguir vou em frente e depois logo digo qual o resultado caso contrário vai parar ás mãos de um amigo meu que lida com motores de turbinas pode ser que ele me ajude na oficina dele, já que uma vez me resolveu com um problema no motor do thorens para desempenar o eixo.

Antes do motor há alguma electrónica. Também pode ir por aí.
Voltar ao Topo Ir em baixo
Conteúdo patrocinado




MensagemAssunto: Re: Problema nas rotações   

Voltar ao Topo Ir em baixo
 
Problema nas rotações
Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» problema com knob do tone
» Problema(ço) com os Correios
» Problema com cabeçote David Eden WTX 500
» Problemas com Trasmissor Wireless Line6 G30
» Problemas com Contrabaixo

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Áudio Analógico de Portugal :: Phono Geral-
Ir para: